Elektrikprobleme

Hier geht es um die Technik des Passat/Santana Typ 32/33 und 32B
WinfriedB
Stammgast
Stammgast
Beiträge: 1702
Registriert: Do 4. Sep 2008, 07:56

Re: Elektrikprobleme

Beitrag von WinfriedB »

Mit absterben meinte ich ganz stehenbleiben...notfalls mitten auf der strasse. Drehzahlabsacken kann auch an schwachem zündfunken liegen. Spule tauschen kann jedenf nicht schaden. Leider unterscheiden die herst.kataloge manchmal nicht zwischen steck und schraubanschluss. Steckanschluss lässt sich meist zum kabel anschrauben entfernen. An schraubanschlüsse kann man flachstecker anschrauben oder notfalls die kabel mit (fachgerecht angepressten) ringkabelschuhen versehen. Ich hab auch die spule von
Bremi. Falls es welche spez für transistorzündung gibt eher diese nehmen.
1982er Variant Automatik 63kW (einer von 89 - Stand 01/2012, staatl. anerkannter Oldtimer)
1954er Bismarck "Weltmeister Lohmann" (gepimpt)
1987er Auchan "Raymond Poulidor" (Billigrad, kein Mercier - umgebaut)
+ zwei Bahnhofsschlampen
Benutzeravatar
Rantanplan
Schaut selten vorbei
Schaut selten vorbei
Beiträge: 66
Registriert: Sa 12. Nov 2011, 08:27

Re: Elektrikprobleme

Beitrag von Rantanplan »

Danke für die Erklärung!
Kerzen, Verteilerfinger und -deckel sind eh neu, dann tausch ich mal die Spule. Hab noch einige von den grünen Bosch, von dem her...
Gruß
Rantanplan
WinfriedB
Stammgast
Stammgast
Beiträge: 1702
Registriert: Do 4. Sep 2008, 07:56

Re: Elektrikprobleme

Beitrag von WinfriedB »

Jo, das hab ich bei mir auch alles neu. Zündkabel hatte ich vor 20 Jahren mal selbstgemachte reingebaut, aber die werden auch nicht jünger. Den Verteilerdeckel hatte ich schon einige Zeit vor der Tauschaktion wegen Kokelspuren ausgetauscht. Der Verteilerfinger (ging nur in Stücken runter - die Metall-Blattfeder war an der Welle festgerostet) sah am Mittelkontakt aus wie eine Kraterlandschaft.... (um das Festrosten zu verhindern, Welle oben leicht mit Silikonfett einfetten). Kerzen hatte ich auch mal neu, wurden dann in der Werkstatt (die hatten noch einen RIß in nem Unterdruckschlauch festgestellt) noch mal ausgetauscht, weil die Karre fast immer nur auf 3 Pötten angesprungen ist (nach kurzer Zeit hat sich der 4. dazugesellt).

Was auch nix schaden kann: Zündverteiler überholen. Bei meinem saß die Fliehkraftverstellung total fest (alles zerlegt, Achsen und Bohrungen der Fliehgewichte leicht abgeschmirgelt, dann diese mit Hohctemp.-Fett leicht geschmiert, sowie die zweiteilige Welle eingeölt und den zerbröselten Filzeinsatz erneuert. Ich würde schwer dazu raten, diesen Filz wie in der Wartung vorgesehen gelegentlich mit etwas Motoröl zu beträufeln). Bei der Gelegenheit hab ich auch den Hallgeber erneuert. Obacht, da gibt es zwei verschiedene Stecker, die neueren Stecker passen nicht in den Gehäuseausschnitt alter Verteiler (wie üblich, ist auch das aus den Hersteller-Katalogen nicht eindeutig ersichtlich). Abhilfe: an Zuleitungen neuen Stecker anbringen (wenn verfügbar) oder alten Stecker an den neuen Hallgeber anlöten und Lötstellen mit Schrumpfschlauch isolieren (Lötstellen gegeneinander versetzen, damit Kabel beweglich bleibt). Vorsichtshalber hab ich auch gleich die Unterdruckdose erneuert. Da gab es im Lauf der Zeit wohl verschiedene - hatte schon eine beschafft, die lt. AKTE die richtige sein sollte, beim Ausbau kam dann doch ne andere zum Vorschein, die es zum Glück noch für einen sehr vernünftigen Preis bei Classic-Parts gab).
1982er Variant Automatik 63kW (einer von 89 - Stand 01/2012, staatl. anerkannter Oldtimer)
1954er Bismarck "Weltmeister Lohmann" (gepimpt)
1987er Auchan "Raymond Poulidor" (Billigrad, kein Mercier - umgebaut)
+ zwei Bahnhofsschlampen
Benutzeravatar
Roman
Administrator
Administrator
Beiträge: 8114
Registriert: Di 22. Jan 2008, 21:44
Wohnort: 71287 Weissach

Re: Elektrikprobleme

Beitrag von Roman »

Die Unterdruckdose ist bei jedem Motor anders, auch der Zündverteiler selbst.
Die unterscheiden sich alle bzgl. Fliehkraft- und Unterdruckverstellung.

Grüße
Roman
Passat SRH GLX '87 Automatik, Kalaharibeige metallic
Passat SRH GT '87 Tornadorot
Passat SRH LX '80 2-Türig, Inarisilber
Alltagsfahrzeug: BMW 320i E46 Steptronic
Bild
WinfriedB
Stammgast
Stammgast
Beiträge: 1702
Registriert: Do 4. Sep 2008, 07:56

Re: Elektrikprobleme

Beitrag von WinfriedB »

Das ist schon klar, daß jeder Motortyp seinen Verteiler und seine Unterdruckdose hat.

Ich hatte seinerzeit die zu meinem Verteiler- und Motortyp passende U-dose aus der AKTE ermittelt und zufällig noch ein NOS-Exemplar bei einem tschechischen Händler aufgetan.

Beim Ausbau des Verteilers war aber eine andere Dose verbaut. Leider ist die Typ-Nr. bzw. deren letzte 3 Stellen nur auf dem Verstellhebel eingeprägt und nicht von außen sichtbar. Bei Classic-Parts gabs dann aber noch die, die original verbaut war.

Es gibt auch noch einen ebay-Händler, der viele NOS-Elektrik-Teile verkauft, allerdings zu "marktüblichen" Preisen.

Bzgl. Fliehkraftversstellung ist meine Karre vermutlich jahrelang ohne dieselbe gelaufen, da festgegammelt. Hat sich seltsamerweise weder bei AU noch beim Verbrauch bemerkbar gemacht.
1982er Variant Automatik 63kW (einer von 89 - Stand 01/2012, staatl. anerkannter Oldtimer)
1954er Bismarck "Weltmeister Lohmann" (gepimpt)
1987er Auchan "Raymond Poulidor" (Billigrad, kein Mercier - umgebaut)
+ zwei Bahnhofsschlampen