kraftstoffpumpe JN

Hier geht es um die Technik des Passat/Santana Typ 32/33 und 32B
Benutzeravatar
Goldie86
Schaut öfter vorbei
Schaut öfter vorbei
Beiträge: 460
Registriert: So 11. Apr 2010, 10:48
Wohnort: Grafschaft Bentheim

kraftstoffpumpe JN

Beitrag von Goldie86 »

Moin,

kann mir jemand hier sagen, ob 9,5 Volt an der der Pumpe reichen ?? Normal wird ja über das Pumpenrelais die volle Batteriespannung angelegt, kommen aber nur die 9,5 an.Bei direkten Anschluß an die Batterie hört man die Pumpe laufen.
geht schon eine ganze Weile das er mal nicht anspringt, Wochenlang nichs , meistens wenn ich unterwegs bin. Heute mal Glück gehab ist zu Hause passiert.

Gruß
Siegmund
Passat 32B Vari Bj.86 JN Automatik
Passat 32B Vari GL Bj.87 JN Automatik Stratosblaumetallic
--------------------------------------------------
Wer Schreibfehler findet, darf sie behalten.
Psstpeet
Schaut selten vorbei
Schaut selten vorbei
Beiträge: 35
Registriert: Sa 3. Dez 2011, 11:41

Re: kraftstoffpumpe JN

Beitrag von Psstpeet »

Ich habe dass auch so erlebt. Ich hörte die Pumpe aber es sprung nicht an. Die Gummi um die Pumpe war ganz erkrummelt von Benzin und Altertum.
Sigmund Krause hatte damals Erzatsgummi machen lassen. Ich habe damals auch das Kraftstofffilter und die Pumpe erneuert. Nach die neue Pumpe fahrt es einwandfrei.
Ich weiss aber nicht ob das problem mit zu niedriche Voltagen zu tun hat. Ich hätte damals auch eine extra batterie direct auf dem Pumpe angeslossen. Damit functionierte es dann.
Ich hätte auch eine Relais erneuert.
Gruss und viel Erfolg, Peter
(Hoffentlich verstehen sie meine Deutsch, sonnst kann ich es vielleicht besser in English aufschreiben)
Psstpeet
Schaut selten vorbei
Schaut selten vorbei
Beiträge: 35
Registriert: Sa 3. Dez 2011, 11:41

Re: kraftstoffpumpe JN

Beitrag von Psstpeet »

Oh, jetzt sehe ich sie sind Sigmund :occasion5:
In meine falle war die Gummi im Pumpe wahrscheinlig die Ursage von ende des Pumpes.
Benutzeravatar
Goldie86
Schaut öfter vorbei
Schaut öfter vorbei
Beiträge: 460
Registriert: So 11. Apr 2010, 10:48
Wohnort: Grafschaft Bentheim

Re: kraftstoffpumpe JN

Beitrag von Goldie86 »

Hallo Peter,

ja, ich bin Siegmund :mrgreen: und verstehen tue ich dein Deutsch auch.

Das Problem war, das Ausgangseitig vom Pumpenrelais nur 9,5 V anlagen. Konnte den Fehler an dem Tag nicht feststellen da er wieder ansprang. Vorgestern wollte er wieder nicht., nach Anschluß eines Boosters lagen auch 12 Volt am Ausgang des Relais an. Hab erstmal die Battterie getauscht, mal sehen ob es weiterhin klappt.

Gruß
Siegmund
Passat 32B Vari Bj.86 JN Automatik
Passat 32B Vari GL Bj.87 JN Automatik Stratosblaumetallic
--------------------------------------------------
Wer Schreibfehler findet, darf sie behalten.
Benutzeravatar
Roman
Administrator
Administrator
Beiträge: 8512
Registriert: Di 22. Jan 2008, 21:44
Wohnort: 71287 Weissach

Re: kraftstoffpumpe JN

Beitrag von Roman »

Evtl. sind die Kontakte des Relais verbrannt.
Dann einfach neues Relais rein machen.

Grüße
Roman
Passat SRH GLX '87 Automatik, Kalaharibeige metallic
Passat SRH GT '87 Tornadorot
Passat SRH LX '80 2-Türig, Inarisilber
Alltagsfahrzeug: BMW 320i E46 Steptronic
Bild
Benutzeravatar
Goldie86
Schaut öfter vorbei
Schaut öfter vorbei
Beiträge: 460
Registriert: So 11. Apr 2010, 10:48
Wohnort: Grafschaft Bentheim

Re: kraftstoffpumpe JN

Beitrag von Goldie86 »

unwahrscheinlich, da drei ältere und ein nagelneues den gleichen Fehler machten.

Gruß
Siegmund
Passat 32B Vari Bj.86 JN Automatik
Passat 32B Vari GL Bj.87 JN Automatik Stratosblaumetallic
--------------------------------------------------
Wer Schreibfehler findet, darf sie behalten.
Benutzeravatar
Roman
Administrator
Administrator
Beiträge: 8512
Registriert: Di 22. Jan 2008, 21:44
Wohnort: 71287 Weissach

Re: kraftstoffpumpe JN

Beitrag von Roman »

Teste mal die Sicherung 5.
Die liegt zwischen Relais und Kraftstoffpumpe.
Am Besten gleich austauschen.
Du kannst auch mal die Spannung am Kontakt N (großer Einzelkontakt hinten links oben) auf der Rückseite der Zentralelektrik messen.
Der liegt am Ausgang der Kraftstoffpumpe, aber vor der Sicherung 5.
Wenn da 12 Volt anliegen, dann liegt der Fehler wahrscheinlich an der Sicherung oder deren Kontakte.

Du kannst auch mal am Zusatzluftschieber die Spannung messen.
Der wird ebenfalls von Relais über die Sicherung 5 versorgt.
Wenn die Sicherung i.O. ist, würde ich den Zusatzluftschieber mal abstecken.
Wenn dann 12 Volt zu messen sind, ist der Zusatzluftschieber defekt und sorgt für den Spannungsabfall.

Grüße
Roman
Passat SRH GLX '87 Automatik, Kalaharibeige metallic
Passat SRH GT '87 Tornadorot
Passat SRH LX '80 2-Türig, Inarisilber
Alltagsfahrzeug: BMW 320i E46 Steptronic
Bild
Benutzeravatar
Goldie86
Schaut öfter vorbei
Schaut öfter vorbei
Beiträge: 460
Registriert: So 11. Apr 2010, 10:48
Wohnort: Grafschaft Bentheim

Re: kraftstoffpumpe JN

Beitrag von Goldie86 »

Hallo Roman,

danke für deine ausführliche Fehlersuchbeschreibung; aber das hatte ich schon alles hinter mir bevor er plötzlich wieder ansprang.
Als vorgestern wieder das Problem auftrat, hab ich dann ein Starthilfegerät an die Batterie geklemmt und da sprang er sofort an, deshalb hab ich Batterie getauscht.

Gruß
Siegmund
Passat 32B Vari Bj.86 JN Automatik
Passat 32B Vari GL Bj.87 JN Automatik Stratosblaumetallic
--------------------------------------------------
Wer Schreibfehler findet, darf sie behalten.
Benutzeravatar
aaaaahhhndi
Schaut öfter vorbei
Schaut öfter vorbei
Beiträge: 126
Registriert: Mi 26. Feb 2014, 07:16
Wohnort: Wuppertal

Re: kraftstoffpumpe JN

Beitrag von aaaaahhhndi »

Ja genau, ich würde rückwärts von der Pumpe zur Batterie an diversen Stellen messen wo der Ursprung des Spannungsverlustes zu finden ist und ob es nur eine Ursache ist.

Aber da es ja wieder funktioniert, ist ja theoretisch alles gut.

Aber der Spannungsverlust an sich ist ja sicher noch da, gelle?
LUNGENGÄNGIG?!? Die Rußpartikel meines Saugdiesels sind so groß, die passen garnicht durch die Nasenlöcher...
Benutzeravatar
Goldie86
Schaut öfter vorbei
Schaut öfter vorbei
Beiträge: 460
Registriert: So 11. Apr 2010, 10:48
Wohnort: Grafschaft Bentheim

Re: kraftstoffpumpe JN

Beitrag von Goldie86 »

aaaaahhhndi hat geschrieben: Fr 15. Apr 2022, 11:20 Aber der Spannungsverlust an sich ist ja sicher noch da, gelle?
Nein,schon bein Anschluß des Boosters und jetzt mit neuer Batterie kein Spannungsverlust mehr vorhanden.

Gruß
Passat 32B Vari Bj.86 JN Automatik
Passat 32B Vari GL Bj.87 JN Automatik Stratosblaumetallic
--------------------------------------------------
Wer Schreibfehler findet, darf sie behalten.