32B: Fehler in der „neuen“ Zentralelektrik

Hier geht es um die Technik des Passat/Santana Typ 32/33 und 32B
Benutzeravatar
Günter
Stammgast
Stammgast
Beiträge: 1616
Registriert: Di 1. Apr 2008, 20:41
Wohnort: 91161 Hilpoltstein

32B: Fehler in der „neuen“ Zentralelektrik

Beitrag von Günter »

Hallo miteinander, vor einigen Jahren leuchteten die Bremslichter an meinem Passat nicht mehr. Bei der Fehlersuche stellte ich fest, daß die Sicherung in Ordnung ist, an dem Bremslichtschalter am Bremspedal kamen keine 12 Volt an. Den Mehrfachstecker auf der Rückseite der ZE konnte ich in eingebautem Zustand nicht ziehen. Aus Zeitgründen legte ich damals eine Ersatzleitung über eine fliegende Sicherung zum Bremslichtschalter. Irgendwann später leuchteten die Bremslichter wieder nicht. An dem Bremslichtschalter kamen diesmal die 12 Volt an, der Bremslichtschalter war in Ordnung. Es lag irgendwo eine Unterbrechung vom Bremslichtschalter zum Rücklicht vor. Nachdem der Draht zum Rücklicht relativ dünn für meine bis Bremslichter ist, zog ich einen dickeren Draht vom Bremslichtschalter bis in den Kofferraum ein. Sie leuchteten wieder. Ich muß dazu erwähnen, daß ich an der Heckscheibe 2 zusätzliche Bremsleuchten habe, außerdem bei Anhängerfahrten dann 6 Glühbirnen mit 21 Watt leuchten. Nachdem jede knappe 2 Amper zieht, habe ich einen Stromfluß von über 10 Amper. Irgendwann funktionierte meine Hupe nicht mehr. Wieder das Problem, daß keine 12 Volt vom Sicherungskasten ankommen. Also einen Bypass im Motorraum von der Batterie über eine Sicherung zur Hupe verlegt. Späteastens zu dem Zeitpunkt war mir ziemlich klar, daß die Zentralelektrik der Fehler ist. Bis jetzt wußte ich nur, daß die alte Zentralelektrik bis Modelljahr 82 Fehler macht. In mehreren Gesprächen wußte niemand mehr. Ein Wassereinbruch war auch nicht feststellbar. Und dann hatte ich im Herbst den Ausfall des Radio. Ebenfalls funktionierte die Steckdose (Zigarettenanzünder) nicht mehr. Alle anderen Verbraucher von der Sicherung funktionierten. Die haben allerdings einen anderen Steckkontakt an der ZE.
Es wurde Zeit, die ZE auszubauen und anschauen.
DSC00729.JPG
DSC00789_1.jpg
Der Kontakt C3 (die Steckverbindung von der Sicherung 2 zum Bremslichtschalter) ist verschmort, siehe die rote Kennzeichnung vom Bild. Und die Verbindung von C1 nach E16 (Verbindung vom Bremslichtschalter zu den Glühbirnen, siehe blaue Kennzeichnung) war extrem verschmort.
Ich suchte mir bei meinen Ersatzteilen die ausgebaute ZE von meinem ehemaligen Variant. Bei ihr bin ich überzeugt, daß sie funktioniert. Ich baute sie ein, ohne die Teilenummer zu vergleichen. Optisch war sie gleich. Dann die Batterie angeklemmt, reingesetzt, der Radio funktioniert wieder. Zündung mit Kontrolllampen funktioniert, Motor springt problemlos an. Dann habe ich das Licht eingeschaltet, da läuft der Scheibenwischer an und die Scheinwerfer werden angespritzt. Ohje. Beim Blinken glimmt die Fernlichtkontrolllampe und das Fernlicht glimmt. Blinker funktionieren nur hinten.Was soll das? Ist die ZE doch anders? Ich suchte mir die ZE von meinem Anhänger-Passat hervor. Sie stammt aus demselben Modelljahr und hat die identische Teilenummer 171941813D wie die defekte. Nach dem Einbau waren diese komischen Fehler noch vorhanden. Also muß es doch am Auto liegen und nicht an der ZE. Beim Grübeln über dem Stromlaufplan konnte ich es nicht nachvollziehen. Also zog ich die betreffenden Sicherungen, um es einzugrenzen. Dann war die Batterie leer. Gut, und logisch. Also klemmte ich die Batterie ab und hängte sie ans Ladegerät. Und ich holte die ausgebaute Cabriobatterie und schloß sie mit dem Starthilfekabel an den Batteriepolen an. Und dann funktionierte alles. Als ob ich ein Reset auf ein Steuergerät gegeben habe, das beim 32B nicht verbaut ist. Die Sicherungen wieder gesteckt, es funktioniert weiterhin. Ich kann es immer noch nicht nachvollziehen.
Ach ja, für die total verbrannte Bremslichtbrücke baute ich ein Relais (40 A, ein ehemaliges X-Relais) ein, das vom Bremslichtschalter angesteuert wird und ein direktes abgesichertes Plus auf die Bremslichter gibt.
Demnächst werde ich die Defekte ZE öffnen, ich möchte mir den Schaden noch genauer anschauen.

Und jetzt noch eine Frage an die Teilenummernspezialisten:
Im Modelljahr ist die ZE mit 171941813D verbaut,
im Modelljahr 86 sind die Nummern 171941813D und 171941821D verbaut.
Und ich habe noch eine ZE, bei der ist nur die 171941821D eingeprägt.

Ach ja, fällt mir gerade wieder ein, ich muß noch im Motorraum den Bypass von der Batterie zur Hupe zurückbauen. Bis jetzt erledigte ich nur die Drähte unter dem Armaturenbrett.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
MfG
Günter

1956 Warszawa M20
1983 Passat GL Coupe
2016 Passat GLS Anhänger
1985 Passat Variant CL TD , 466 338 km Erstbesitzer (TOT)
1994 Astra F Cabrio Bertone
2000 Passat 3B Var PD
1968 MZ TS 250
1950 NSU Fox
199? Fahrrad (in seltener Benutzung)
veit
Stammgast
Stammgast
Beiträge: 1743
Registriert: Fr 4. Apr 2008, 11:06
Wohnort: Berg b. Neumakt i.d.Opf.

Re: 32B: Fehler in der „neuen“ Zentralelektrik

Beitrag von veit »

Hi Günter,

ich hab hier zwei neuere ZEs liegen, die haben beiden Nummern aufgedruckt. Darum denke ich, dass es egal ist welche du verbaust.

Wenn dir wohler ist, kannst du auch gerne eine von mir haben.

Schönen Gruß
1-Liter Auto? Son Scheiß da muss ich ja alle 10 km tanken....
____________________________________________________
Passat 2Türer TS 1975 ZC,
Passat SRH GL 1986 JN, KAF
A3 sportline 2000 AGN
Kalkhoff Black Voyager 2003
Benutzeravatar
Günter
Stammgast
Stammgast
Beiträge: 1616
Registriert: Di 1. Apr 2008, 20:41
Wohnort: 91161 Hilpoltstein

Re: 32B: Fehler in der „neuen“ Zentralelektrik

Beitrag von Günter »

veit hat geschrieben: So 15. Jan 2023, 15:42 Wenn dir wohler ist, kannst du auch gerne eine von mir haben.
Hallo Veit,
danke für das Angebot. Nachdem es jetzt augenscheinlich in Ordnung ist, fahre ich so weiter. Bei einem wiederholten Auftreten der Störungen werde ich eine neuere aus meinem Fundus verbauen. Ich bin immer noch überzeugt, daß meine Vorhandenen in Ordnung sind.
MfG
Günter

1956 Warszawa M20
1983 Passat GL Coupe
2016 Passat GLS Anhänger
1985 Passat Variant CL TD , 466 338 km Erstbesitzer (TOT)
1994 Astra F Cabrio Bertone
2000 Passat 3B Var PD
1968 MZ TS 250
1950 NSU Fox
199? Fahrrad (in seltener Benutzung)
Benutzeravatar
Roman
Administrator
Administrator
Beiträge: 9016
Registriert: Di 22. Jan 2008, 21:44
Wohnort: 71287 Weissach

Re: 32B: Fehler in der „neuen“ Zentralelektrik

Beitrag von Roman »

Diese Phänomene sind imho ein Hinweis auf einen Massefehler.

Grüße
Roman
Passat SRH GLX '87 DS Automatik, Kalaharibeige metallic
Passat SRH GT '87 KX, Tornadorot
Passat SRH LX '80 FY, 2-Türig, Inarisilber
Alltagsfahrzeug: BMW 320i E46 Steptronic
Bild
Benutzeravatar
Günter
Stammgast
Stammgast
Beiträge: 1616
Registriert: Di 1. Apr 2008, 20:41
Wohnort: 91161 Hilpoltstein

Re: 32B: Fehler in der „neuen“ Zentralelektrik

Beitrag von Günter »

Hallo Roman,
da muß ich dir recht geben. Ich hatte beim ersten Testen den Massepol nur auf die Batterie gesteckt, leider noch nicht festgeschraubt. ](*,) Anscheinend hatte dadurch ein einzelner brauner Draht an der Polklemme keinen Kontakt gegeben.
MfG
Günter

1956 Warszawa M20
1983 Passat GL Coupe
2016 Passat GLS Anhänger
1985 Passat Variant CL TD , 466 338 km Erstbesitzer (TOT)
1994 Astra F Cabrio Bertone
2000 Passat 3B Var PD
1968 MZ TS 250
1950 NSU Fox
199? Fahrrad (in seltener Benutzung)
rmw
Stammgast
Stammgast
Beiträge: 639
Registriert: Do 13. Mai 2010, 22:41
Wohnort: Zernsdorf <-> Ingolstadt

Re: 32B: Fehler in der „neuen“ Zentralelektrik

Beitrag von rmw »

Schraub mal den Massestern links neben der ZE ab und mach da richtig sauber.
Ich hatte mal ein ähnliches Phänomen bei meinem syncro. Da ging dann noch mehr an, wenn der Lüfter ansprang. Lichter, Scheibenwischer, Beleuchtung vom Tacho und fast alle Warnlämpchen,....
Beim Blick auf den Massestern und die darauf angesteckten Kabel war der Fehler schnell ausgemacht.
88er syncro dunkelgrün, uni, 20V-Turboumbau
87er syncro 2,5 l TDI-Umbau (in Wartestellung)
Benutzeravatar
Günter
Stammgast
Stammgast
Beiträge: 1616
Registriert: Di 1. Apr 2008, 20:41
Wohnort: 91161 Hilpoltstein

Re: 32B: Fehler in der „neuen“ Zentralelektrik

Beitrag von Günter »

Hallo,
vorhin wollte ich die beiden Massesterne abschrauben. Die Kreuzschlitzschrauben sind so fest, daß sie sich nicht drehen. Nachdem das Blech dort absolut keine Rostansätze zeigt und die Lackierung (graue Grundierung mit rotem Farbnebel) schön vorhanden ist, verwarf ich den Gedanken die Schrauben mit Schraubendoktor oder ähnlichem versuchen zu lösen.
MfG
Günter

1956 Warszawa M20
1983 Passat GL Coupe
2016 Passat GLS Anhänger
1985 Passat Variant CL TD , 466 338 km Erstbesitzer (TOT)
1994 Astra F Cabrio Bertone
2000 Passat 3B Var PD
1968 MZ TS 250
1950 NSU Fox
199? Fahrrad (in seltener Benutzung)
WinfriedB
Stammgast
Stammgast
Beiträge: 1958
Registriert: Do 4. Sep 2008, 07:56

Re: 32B: Fehler in der „neuen“ Zentralelektrik

Beitrag von WinfriedB »

Dann lohnt evtl. ein Blick auf die Flachstecker. Falls am Übergang zum Kabel schwarzes Zeug auf dem Kupfer ist, kann es gut sein, daß die Crimpverbindungen ebenfalls korrodiert sind. Abhilfe: Kabel so weit abisolieren, bis wieder blankes Kupfer zu sehen ist, und neue Flachstecker FACHGERECHT (d.h. mit spezieller Zange) ancrimpen. Möglichst unisolierte Stecker (mit Isoliertüllen zum Aufschieben) verwenden.
1982er Variant Automatik 63kW (einer von 89 - Stand 01/2012, staatl. anerkannter Oldtimer)
1954er Bismarck "Weltmeister Lohmann" (gepimpt)
1987er Auchan "Raymond Poulidor" (Billigrad, kein Mercier - umgebaut)
+ zwei Bahnhofsschlampen
Benutzeravatar
troublemaker
Stammgast
Stammgast
Beiträge: 1886
Registriert: Sa 14. Feb 2009, 10:45
Wohnort: Zuhause, im Dachzelt, oder im T3...

Re: 32B: Fehler in der „neuen“ Zentralelektrik

Beitrag von troublemaker »

WinfriedB hat geschrieben: Mo 16. Jan 2023, 13:34 neue Flachstecker FACHGERECHT (d.h. mit spezieller Zange) ancrimpen.
Das brauchst du beim Günter garantiert nicht betonen!
Z28.310

Eve was here...
Bild

Der Teilepool bleibt bis auf Weiteres geschlossen.
Benutzeravatar
Günter
Stammgast
Stammgast
Beiträge: 1616
Registriert: Di 1. Apr 2008, 20:41
Wohnort: 91161 Hilpoltstein

Re: 32B: Fehler in der „neuen“ Zentralelektrik

Beitrag von Günter »

Danke für eure gutgemeinten Ratschläge.
Für mich ist das Thema ZE tauschen abgeschlossen (wenn ich den Bypass für die Hupe zurückgebaut habe).
Es schaut am Massestern alles super aus, da ist kein Handlungsbedarf.
Ich bin überzeugt, daß das Phänomen der nicht festgeschraubte Minuspol an der Batterie war.
Übrigens, ich war vorhin kurz mit einem Anhänger unterwegs. Bei dem Zweitürer war die Anhängerkontrolleuchte immer leicht dunkel, nie richtig hell. Jetzt leuchtet sie prima. Da waren in der ZE sicher schon Übergangswiderstände seit vielen Jahren. Mich interessierte es wenig und vermutete den Fehler am Blinkerrelais.
und für Nichtwissende: Ich bin / war Elektriker, zwar nicht aus dem KFz-Bereich, auch nicht aus dem 220 V Bereich. Mir sind auf jeden Fall die elektrischen Zusammenhänge klar
MfG
Günter

1956 Warszawa M20
1983 Passat GL Coupe
2016 Passat GLS Anhänger
1985 Passat Variant CL TD , 466 338 km Erstbesitzer (TOT)
1994 Astra F Cabrio Bertone
2000 Passat 3B Var PD
1968 MZ TS 250
1950 NSU Fox
199? Fahrrad (in seltener Benutzung)