Tempomat

Hier geht es um die Technik des Passat/Santana Typ 32/33 und 32B
servogti
Schaut öfter vorbei
Schaut öfter vorbei
Beiträge: 168
Registriert: Do 7. Okt 2010, 19:24
Wohnort: 21339 Lüneburg

Tempomat

Beitrag von servogti »

Moin,
brauche mal Ideen zu meinem Tempomaten im Passat 32b ( gleiche Anlage wie im Audi 100 Typ 44).
machmal geht er, manchmal nicht.
Habe das Steuergerät 3 mal gewechselt, zuletzt gegen ein nagelneues
den Hallgeber gewechselt
Masse vom Bremslicht überprüft, verbessert ( Gedanke war ein zu hoher Widerstand wegen Oxidation der Kabel und der Anschlüsse ).
Der Fehler tritt unabhängig von Temperatur und Feuchtigkeit auf, ich kann ihn z.B. 10 mal an und aus stellen und er funzt dann immer wieder , dann parke ich den Wagen z. B. 2 Stunden oder 1 Tag und es geht nix mehr , dafür am nächsten Tag wieder alles gut ...
LG
2 mal 87er Variant KX GT Automatik, beide rot
Color,Klima,EHSSD,EFH,EAS,Servo,Scheinwerferreing+Höheneinstg,Ausstellfenster,AHK,ZV, LRA,Avus,Nebel,hint.Kunstleder m.Kopfstütz.,vorn Leder (Golf 2) 2xSitzhzg,Caratlenkrad,MAl Leder,GRA,Schmutzfg.
veit
Stammgast
Stammgast
Beiträge: 1681
Registriert: Fr 4. Apr 2008, 11:06
Wohnort: Berg b. Neumakt i.d.Opf.

Re: Tempomat

Beitrag von veit »

Hi,
die Leitungen gehen auf der Strecke eigentlich nicht kaputt.
Wackelkontakt an einem Stecker halte ich für wahrscheinlicher und mach mal deine Bremslichtbirnen neu, bzw. prüf die mal auf einen Wackler.
Schönen Gruß
1-Liter Auto? Son Scheiß da muss ich ja alle 10 km tanken....
____________________________________________________
Passat 2Türer TS 1975 ZC,
Passat SRH GL 1986 JN, KAF
A3 sportline 2000 AGN
Kalkhoff Black Voyager 2003
audi50gl
Neuling
Neuling
Beiträge: 21
Registriert: Mi 14. Mai 2014, 20:23

Re: Tempomat

Beitrag von audi50gl »

Hallo,
sieh dir mal die Ventile an den Pedalen näher an. Die schalten elektrisch und per Unterdruck bei Bewegung des Pedals.
Es kann sein, dass sie nicht mehr vollständig schließen, wenn man das Pedal langsam los lässt. Dann sollte man die Ventile etwas weiter "reindrehen" im Halter, so dass sie bei Betätigung sicherer öffnen/schließen. Oft ist der weiße Gummipuffer am Ventil abgenutzt und erfordert die Nachstellung.
Test mit Schlauchstück. Wenn man das Pedal leicht drückt, müsste das Ventil nach ein paar mm öffnen, wenn man es los lässt (auch langsam), muss es kurz vor Anschlag sicher schließen. Der Schaltpunkt muss beim Saugen am Schlauch deutlich spürbar sein.
Der elektrische Teil lässt sich mit dem Multimeter prüfen, sollte am selben Schaltpunkt wie der Unterdruck funktionieren. Ebenso lässt sich der Bedienschalter am Blinkerhebel testen am Vierfachstecker unterhalb der Lenksäulenverkleidung. Hatte bisher noch keinen Defekt daran.

Defekte am Steuergerät und an der Pumpe sind selten, die gehen so gut wie nie kaputt.
Ob der Bremslichtschalter funktioniert, sieht man ja am Bremslicht. Wenn Licht an, Tempomat aus.
Störungen hatte ich bisher nur durch den alten 2poligen Induktivgeber und die Ventile.

Gruß
Christian
servogti
Schaut öfter vorbei
Schaut öfter vorbei
Beiträge: 168
Registriert: Do 7. Okt 2010, 19:24
Wohnort: 21339 Lüneburg

Re: Tempomat

Beitrag von servogti »

Moin habs gefunden, war das Pedalventil....
Nach überbrücken kurzschließen läuft alles zuverlässig.
Mfg
2 mal 87er Variant KX GT Automatik, beide rot
Color,Klima,EHSSD,EFH,EAS,Servo,Scheinwerferreing+Höheneinstg,Ausstellfenster,AHK,ZV, LRA,Avus,Nebel,hint.Kunstleder m.Kopfstütz.,vorn Leder (Golf 2) 2xSitzhzg,Caratlenkrad,MAl Leder,GRA,Schmutzfg.
servogti
Schaut öfter vorbei
Schaut öfter vorbei
Beiträge: 168
Registriert: Do 7. Okt 2010, 19:24
Wohnort: 21339 Lüneburg

Re: Tempomat

Beitrag von servogti »

Update zu der Geschichte :
zu früh gefreut , nach einiger Zeit war das Problem wieder da, habe schließlich noch das Stellelement getauscht, weil alles andere ja schon getauscht wurde.
Obwohl an dem Alten nix auszusetzen war, funktioniert der Tempomat nun, mit einem anderen Stellelement, schon ca. 6 Wochen ohne Probleme.
Das Gummi vom alten Stellglied war leicht rissig, aber dicht, evtl. auch härter. Vielleicht war der benötigte Unterdruck zum Verstellen zu groß und führte deshalb zu Funktionsmängeln ?
2 mal 87er Variant KX GT Automatik, beide rot
Color,Klima,EHSSD,EFH,EAS,Servo,Scheinwerferreing+Höheneinstg,Ausstellfenster,AHK,ZV, LRA,Avus,Nebel,hint.Kunstleder m.Kopfstütz.,vorn Leder (Golf 2) 2xSitzhzg,Caratlenkrad,MAl Leder,GRA,Schmutzfg.